"Add Content" not working - only ads Text

Dear Beaver Builder Team.

I Just bought and installed your plugin. But i can’t seem to get it working on my page. When i create a new page and start the page builder, choose blank and try to add content. The dragging works but once i drop it, it only shows text with the name of the element, but no option to edit. also when i then leave the page builder and save the site and try to re enter into the builder everything is inactive. all buttons are not reacting and i also cant close it anymore.
I already deactivated all plugins and the problem was still there.
Browsers i tried in: Safari 8.0, Chrome 41.0.2272.89 / Theme i use SRCN

Thanks in advance, birgit

Hi Birgit,

Thanks for getting in touch and sorry to hear about the issues! If you’ve already disabled all plugins to test and BB is still not working as it should, we’ll need to take a look at what might be happening. Would you mind sending temp admin access to your site via private reply so we can login and test?


Thanks so much for your help. Luckily I just solved it a few minutes ago. Problem was a javascript for “fancybox” in the themes footer.php
deactivated it and now everything works flawlessly.
NICE Page Builder by the way :slight_smile:

Sweet, thanks for the update and thanks for the kind words! :slight_smile: