Beaver Builder not working after changing to https


I have just purchased an SSL certificate for my site and have gone to make some changes to a page using beaver builder and nothing is happening.

When I click on “launch page builder” within an existing page, the page opens but none of the beaver builder functionality is visible.

I have tried creating an entirely new page and using the builder, but again nothing shows on the page.

All the pages appear to be correctly running over https (I’ve had no errors).

I have also made the change of deactivating a plugin (Cart66) and adding a new one (Wp Estore) - however I have since deactivated both and the issue remains.

All the pages are restricted membership so I have not included any URL’s here yet.

Is there anything obvious I’m missing? Thanks so much

Hi Kristy,

Would it be possible for you to provide temp admin access, please? So we can take a closer look at the issue.


[Content Hidden]

Hey Kristy,

It looks like the site is sitting on an nginx server. Bear with us since we’re not really an expert with their configuration. We did have a few users encounter an issue similar to yours. Can you try the fix below and see if it works?

In the vHost config, you have to make a change from:

try_files /wp-content/cache/supercache/$http_host/$cache_uri/index.html $uri $uri/ /index.php;

TO –

try_files /wp-content/cache/supercache/$http_host/$cache_uri/index.html $uri $uri/ /index.php?$query_string;

with the ( ?$query_string; ) at the end solved the issue :=)

You can get in touch with your hosting if you’re not sure.