Bizarre problem - imported rows not appearing and causing first row to vanish

I already submitted a support ticket for this, but I figure it couldn’t hurt to post it here too.

As far as I can tell, all our websites using Beaver Builder are experiencing this issue (though we have hundreds of websites so I can’t check every one).

When we import a row into the site, go to the Beaver Builder editor for the homepage, and drag and drop the row into the layout, the row does not appear and the first row in the layout vanishes. The contents of the row in question do not seem to matter - even an empty test row (exported from another of our sites) has the same effect. This does not happen when we attempt to add a saved row to the layout that was already in the site’s templates, only with a newly imported row.

We are using the default WordPress Import/Export tool for importing and exporting.

Thanks for any help you can provide.

Have you tried the latest version?

1 Like

That seems to have fixed it! Wow, do I feel silly for not trying that first thing.

1 Like