Can't load photos from medial library


I am trying to add a photo to one of my text boxes, and all I am getting is a greyed out screen, but no medial library lightbox to select the photo.

I also just adding as a photo module, that is not working either.

I did this, then noticed there were plugin and theme updates, so I did those, and the tried again with no luck.

sending login details in next post. thanks guys!!

[Content Hidden]

Hi Bryan,

Sorry to hear about the issues. Have you tried disabling all plugins and testing the Beaver Builder while reactivating each to determine if the issue is related to a 3rd party plugin? This sounds like it could be a plugin conflict and if so, it would great to determine that before digging any deeper. Let me know!


Looks like the damn caching plugins (w3 total cache in this case) are the culprit again.

from now on, I will de-activate the caching plugins while building out the site and then re-activate once completed.

Sorry to bother you again on this. thanks!!

No worries at all, Bryan, thanks for letting us know!