Comment section on bottom of all pages...

I’d like to be able to remove the ‘Leave a Comment’ section which is appearing at the bottom of every page that I’ve used the Page Builder with the Automator theme with. I can’t figure out how to remove it, and it doesn’t feel right having it at the bottom of my home page. Thanks.

Using this plugin fixed the issue: https://wordpress.org/plugins/disable-comments/

Hi Wesley,

That is certainly one way to do it! For reference, you can also disable comments on a page by page basis without a plugin although it may not be as quick. While in a newly created page you can toggle the screen options button up top, tick discussion and then below the WordPress editor you can disable comments by unchecking the appropriate boxes.

Best,
Billy

I see the checkboxes Billy mentioned, but they do not seem to be wired to anything. I can toggle them, but comments stays visible on the pages anyway.

Answered my own question…customize the theme, go into code/CSS section, then add this CSS:

.fl-comments{visibility:hidden;}

Voila!