Duplicating row results in escaped text, Safari not acknowledging row menu click

Using safari (latest) on Mac (latest) on a site with latest headway theme, php 7, giant memory limits, Apache 2.4, I found the following two bugs:

  1. I created a row, set a background image, set the height to full, and the. Dragged a text module. Entered text and it looked so good, I wanted a duplicate. I pressed the duplicate icon in the row menu pop up (it worked this time). The duplicated row had escaped text, i.e. The word “don’t” in the original row became “don’t” in the duplicate row.

  2. Disgusted with myself for trying to replicate the beauty of the first row and failing, I then tried to delete the duplicate row. Safari, apparently in love with both rows, fairing the beauty thereof, refused to acknowledge the clicks and thus no clicks on any row pop up worked. Apparently safari needed schooled. I added more rows and things… Safari, trying to teach me a lesson, refused to act on any clicks to delete anything after that.

Hey John!

Thanks for getting in touch and sorry to hear about the issue!

#1 I’ve already reported this as a bug. We’ll let you know as soon as it’s fixed.

#2 You might have popup blocker enabled in Safari. When you delete an element a confirmation would popup from the screen and this perhaps didn’t go off because of popup blocker.


Thank you, Jun!

Regarding issue #2, I have always had the Safari settings set to “block pop ups” and it used to work with no issue. Something changed recently and now it does not work.

I will try disabling that setting and see if it helps.

Hey John!

You’re welcome! Keep us posted if deactivating pop up blocker resolves issue #2.