Editor has stopped working

I was in the middle of building a site and now I just get the overlay and the progress bar but it never finishes. EG: Trying to add a button, deleting column or done–>publish (clicking ok, then it hangs). I can hit back one page and re-launch but it just happens again each time.

I use FF mostly, but tried Chrome too to confirm.

As mentioned, was half done so it was working.

thoughts on what might be effecting it? No scripts or plugins added (just text, photos)

More info: I can edit some pages (the first few I did). Any new ones I try and create it hangs and if I duplicate a page that new page will hang.

EG: I can still edit this page:

but the copy I made of this page I cannot:

and this page created and edited (as you can see) is no longer editable:

A little more info. I was able to create a new page that is editable:

but then I tried to create: it hangs (IE: when popping up the template choice diaglogue). Never lets me choose or cancel.

I tried copying the our-advertisers page, but that did not work either.

When I change the plug to : testing-the-editor, it seems to work.

how/ where/ what can I do to make ‘advertisers’ work or ‘advertise-with-us’?

Hi Chris,

Is it possible for you to provide temp admin access, please? So we can take a closer look.


[Content Hidden]

Hey Chris,

I just logged in to your site, went to the Advertisers page, and was able to add a Heading module without any issues. I was also able to add a Text Editor module with sample text to the Advertise With Us page with no issues at all. Are you still having the same issue on your end? I didn’t remove my changes so you can check.


Page Builder has stopped working on my “About” page but not the other pages. When I click the page builder at the top nothing happens.

Thanks, Christy

Ben, I just now went to /advertise-with-us/ and also /advertisers/ and clicked on the text “test” and the ‘test header’ and it just spins. I get the small white box with progress bar animation, but it never brings up the editor.


I just now changed the slug to /our-advertisers/ and it works.

when I check the database, I am not seeing phantom or orphamed posts with ‘advertisers’ so am not sure why it hates that post name/slug

[Content Hidden]


Can you create your own topic, please and in your topic provide a temp admin access. Be sure to check the “Set as private reply” checkbox option before submitting your topic.


YES!!! that worked!

Hi Chris,

Happy to hear that resolved your issue. I think the issue may be related to either some ad code that you may have added to that page or the URL itself.


Hello, I am having a similar issue… but it seems the solution is marked as private.

Thanks in advance!

For me it was Ad Blocker on my browsers. I gave the ok for the site I was working on and wammo, works great.

Awesome, thanks for the fast reply Chris!

Don’t have any ad blockers that I’m aware of but I’ll dig around under the hood - so to speak.

[Content Hidden]

Hey Sebastien,

Let us know how it goes! If AdBlocker isn’t the issue, feel free to post your own topic and we’ll take it from there. :slight_smile:


I believe we’re already handling your issue on the new thread that you’ve created - http://forum.wpbeaverbuilder.com/support/q/no-response-some-page-content-missing/