Empty settings screens


Just upgrade to 1.4.6. License, templates, and icons screens settings are empty.

To see captures, please right click and Open in a new tab.

You will see MainWP and Ultimate coming soon page activated on the screenshots but the issue is still here with all plugins deactivated

Same issue with me.

Hello Frank,
from your screen captures seems your Wordpress installation is localized in French.

From the changelog I’m seeing that the last update added French and Italian translations,
I’ve upgraded a couple of Italian localized installs and not seeing this problem, the screens are normally appearing and working well.
May be something went wrong with that part of the French translation files?

Try to rename fr_FR.po and fr_FR.mo in /wp-content/plugins/bb-plugin/languages/ to fr_FR.po.bak and fr_FR.mo.bak respecivelly and see if that get’s you back the missing panels (in default english language of course).

Hope this helps.


Renamed fr_FR.po and fr_FR.mo with .bak suffix and change language in General settings (English) : same issue

Well, this check excluded issues with the French translation files at least.
Please set define('WP_DEBUG', true); in your wp-config.php and try to open the settings panel.
If that gives some error it would be a good starting point to help troubleshooting the problem.



Can you let me know what version you are on (e.g. Standard, Pro, Agency)?


Hey Guys,

I did some testing and it looks like this issue is with the Standard version. I’ll have an update out later today that fixes that.

My apologies for the hassle!


We just pushed an update that fixes this issue. Let me know if that helps.


Justin, just installed and created a local site in MAMP with the same issue as the folks above – viz. no license, icons or templates page content. Note: localised British English on WP installation. I see there’s a new update version being prompted, but it refuses to let me access this as I haven’t put in the license key. Which I can’t do. Heh.
Could you advise me on how best to proceed?

Kindest regards,

Problem solved after updating to version 1.4.7
Thanks! Happy to have ‘beaverbuilder’

Hi Raukan,

Unfortunately, the only way to update the broken version if you hadn’t already entered a license key is to delete it and download/reinstall a fresh copy. Doing so shouldn’t affect any work you have done.

Let me know if you have any questions.


Sorry for the late response (“Notify me of follow-up replies via email” didn’t send me email)

Yes, problem solved. Great job :slight_smile:

Sorry Frank,
I wasn’t seeing the problem as I’m using the agency version which wasn’t affected.

Justin, did as you suggested and all is working well again. Thank you sincerely for the helpful advise!

Kindest regards,

Good to hear and thanks for helping out Alessandro! It’s rare that we have a bug in a single version. Usually a bug will apply to all versions.