Enable media replace plugin interfering

I have noticed that the ‘Enable media replace’ plugin is interfering with Beaverbuilder. I thought I let you know. When they’re running together, the text-editor is not working correctly on my installation.

Very interesting, Bart, thanks for letting us know! Is the issue only when running the Beaver Builder and Enable Media Replace plugins or do you also have other plugins running? If that is the case, would you mind just trying to run the two mentioned above? Goal here is to eliminate issues that may be arises from other plugins if possible. Let me know how that goes and if the issue still exists, let’s have you provide temp admin login details via private reply so we can take a look.


Hello Billy,

I’ve tested a few combinations and I think it’s only when the two of them are running together. For me the problem is solved now, as I turned of the media replace plugin. So the plugin is not running any more on my site.

If you want to know what the issue is, the best thing might be to download the media replace plugin on your own testsite and see what happens.

Keep up the good work with this great pagebuilder.

Happy new years eve!

Bart van den Bosch

Thanks Bart, appreciate the kind words and for letting me know about the plugin incompatibility. I’ll download that and do some testing to see what we can do. Happy New Year!

Hey Bart,

Just a quick update, I decided to install this plugin to do some testing and I can’t seem to find where this conflicts with BB. I feel like I’ve tried to find the issue any way I can to no avail. Do you have any more info as to how I can recreate this issue by chance? No worries if not, just thought I would ask!


I had the problem, just now. Upadting Enable Media Replace fixed it.