Error to update

I can not update the plugin

Hey Miguel,

Thanks for getting in touch! Could you check if the license is in place under Settings > Page Builder > License? Do you get an error when you do the update? Also, I moved this thread to the plugin’s section. :slight_smile:

Ben