Losing Styling with Insert Pages & Yoast

Hi Guys,

I’ve got a conflict happening & am not 100% sure what’s causing it but wanted to flag it.

I’m using “Insert Pages” & have contacted the author here about it as well - https://wordpress.org/support/topic/breaks-beaver-builder-with-yoast-activated?replies=1

I have had a previous issue before as well with this plugin & I touched base with you here - http://forum.wpbeaverbuilder.com/support/q/page-content-in-widget-loses-styling/#post-23776 - it was resolved by Paul

I use Insert Pages to as page content to widget areas & when I go to edit a page with the builder it treats it as a blank page ignoring the content & losing the BB styling.

BB & Insert Pages work fine but it seems to be conflicting only with Yoast activated.

I’m unsure if you can help point me in the right direction to pinpoint the issue.

I have a test site if you would like access

Thanks,
Luke

Hey Luke,

So you’re saying BB and Insert Pages work fine, just not when Yoast SEO is enabled? Go ahead and send temp admin access. We’ll see if there’s something we can do.

Ben

[Content Hidden]

Hey Luke,

Just to verify, this is a test site, right? We can do whatever we want, e.g., disable plugins, changing themes or whatnot?

Ben

Hi Ben

Yes absolutely. Just a dev site so do what you like. I have a backup of this.

Thanks,
Luke

Hey Luke,

Would it be possible to get FTP access to test this as well? I can see the issue but am not quite sure what’s going on yet.

Thanks,
Justin

[Content Hidden]

Thanks, Luke! I’m not able to look today but I should be able to check it out tomorrow at some point.

Justin

Hey Luke,

Thanks for your patience! I found the issue and patched your site. We’ll have the fix in the next release as well.

Justin

Hi Justin

Spot on, thanks you.

Cheers,
Luke