Plugin triggered a fatal error on virgin installs.

Hi there… installed 3 fresh WP on my MediaTemple Grid… FTP’d BB to all three. Plugin activated fine on one and not the other two. This is what I get:

Plugin could not be activated because it triggered a fatal error.

Warning: require_once(classes/class-fl-builder-services.php) [function.require-once]: failed to open stream: No such file or directory in wp-content/plugins/bb-plugin/fl-builder.php on line 35

So I looked in the bb-plugin folder and the file is there, so not sure what’s up. Never had an issue with BB installing before and 1 of the 3 worked fine. These are virgin installs and there are no other plugins running.

Please advise, thanks!

Here are a few details for the above install failure…
Wordpress 4.2.1
Theme (Wordpress Default Install)
Beaver Builder Plugin 1.5.7

The reason why one activated and the other two didn’t, was because I uploaded an older version (1.4.5) of the plugin on the first install (which was on my hard drive). But then I would have to install then upgrade. So I decided to download 1.5.7 from the member area and FTP’d that to the second two installs which failed.

So I deleted 1.5.7 and downgraded to 1.4.5 and the BB Plugin activated and was functional with no problems. Then I then tried updating 1.4.5 to 1.5.7 and that worked.

Long story short I do have BB Plugin 1.5.7 running but had to install an old version then upgrade to make it work. It’s a good thing I had that old version on my hard drive, or I would have been borked.

Hello Michael,

Sorry to hear about this issue. I tried to download the latest version from the members area just now and installed the plugin by copy/paste and it worked fine. Tried it via WordPress installer and it works too. I would suggest re-downloading the files as some of the it might have been corrupted on your first download, just in case you need the plugin on a new WordPress install.