Resized rendered images fail to display

Pages on my BeaverBuilder built website are not showing many images including reduced size images. The image name seems to be being replaced with the SEO “TITLE” of the Media Library files.

Chrome debug log shows the failure:
Failed to load resource: the server responded with a status of 400 () - Spitfire-Wine.jpg:1

The actual filename is spitfire-wine.jpg

The page URL link to the image is :

Is anyone else seeing this? I do run AIOSEO but disabling it doesn’t resolve the problem. Also, I have tried changing the TITLE text and the change shows in the Media Library but the web pages still fail with the same image URL with the old TITLE replacing the filename.

Is there a cache that can be cleared after fixing the TITLE names?

Is BeaverBuilder concatenating the wrong filename/TITLE media info?


Can you disabling all plugins except for Beaver Builder and see if the issue persists, please.

Thank you. I had disabled as many plugins as possible with no results. I did find that by altering the sizing, or other attribute, in the photo widget I was using that the filename was corrected. After changing from thumbnail to large and publishing I changed it back to thumbnail and all was okay again. There may have been a problem in the json file that was corrected in this way.

A flush or reread function within BeaverBuilder might be something to consider?

In order to diagnose the issue you will need to disable all plugins except for Beaver Builder. As one of the plugins remaining active could be cause. We have no other reports of a similar issue so a plugin or custom code is likely causing the issue.

If the issue persists after disabling all plugins except for BB then contact our helpdesk so we can take a closer look.

I have corrected the issue for now. I am unsure what possibly corrupted the json in files and cannot replicate. This issue is closed.