Still can't install

Boy is this thing screwy: I can’t even use the links from the last two support posts (the one’s that came to me in my email here), they won’t open. This is Firefox on a Mac. It just keeps connecting and connecting, the same for any part of the BB site. Even if I try to access it through a google link. And yes I’ve cleared the cache. But I can connect to any other site … anyhow, I just now find that I can connect using Safari. and so I go search in support for the term: missing css stylesheet – which is what comes up when I try to install using the BB link from my welcome email – and nothing comes up. So I’m stuck for now, please help. I just want to get rolling, this is kinda frustrating (I’ve spent at least 5 hours talking with support people at 1and1 just to get the dang wordpress installed!).

Hey Warren,

Sorry about the issues. Have you tried downloading from the My Account page?

Give that a shot and let me know how it goes.


Just tried that. Got the same thing, that it failed because of missing style sheet.

And to be on the safe side I had already deleted all of the previous attempted ones that were on my desktop, just to be sure that I only tried to download that new one.

Thanks for the update. I’m not sure what’s going on, I did try FireFox on Mac and didn’t have any issues. I’m going to email you the download file so you can get going with the builder until we have this figure out. Be on the lookout for that :slight_smile: