Sunday ACF panic

Sunday panic with a Monday night deadline.
Used ACF previously. Worked fine. On a new site (and now on an old site) I installed ACF Pro. I can no longer see the ACF fields in the module I place either in Themer or in a post directly. I’ve tried a dozen variations.
Is there anyone out there familiar with ACF who would be willing to poke around my site (it’s a naked, just created, prototype). If you can, I’d be eternally grateful.


I’ve saved the day, sort of, and in a flimsy way. I can enter the code into the field, e.g. [wpbb post:acf type=‘text’ name=‘academia’] but I cannot use the ‘+’ sign to access and connect the fields. Now I have to look up all the field types so I can put them all in manually. PITA.


Do you mean that nonne of the modules have the + icon to connect to fields? If so, do you have Beaver Themer installed and active? :joy:

You could have some CSS which is hiding the icon. Try disabling all plugins except for BB and Themer and see if the issue persists. If it does, contact our helpdesk and our team can take a closer look.