templates.dat file corrupted - 1.6.2


we recently bought plugin. After initial setup and testing we found some disturbing issue.
Templates were not loaded and after debugging we found problem at

$templates = unserialize(file_get_contents(FL_BUILDER_DIR . ‘data/templates.dat’));

unserialize() returns false because serialized object is invalid.
We tried few fresh downloads, and few validations but no success, templates.dat file obviously has invalid serialized string.

When we can except new version with fixed .dat file?


We downloaded plugin .zip one more time and replace templates.dat. Now all works fine.

Hey Danijel,

Glad you figured it out. It must be one of those times when the files downloaded just goes haywire or maybe when you tried installing the product. Anyway, glad it’s working now! Enjoy The Beaver! :slight_smile:

Hi Ben,

actually .dat file is corrupted every time when plugin is installed via composer.

Hey Danijel,

That’s very weird. Is it still happening until now? This is actually a first for me so it might have something to do with your hosting. Have you tried getting in touch with them?