Unable to launch Page Builder on published pages

#1

Hi there!

For some reason, I’m unable to launch Page Builder on any page or post that’s Published. If I revert it to Draft, Page builder launches fine. This persists when Beaver Builder is the only enabled plugin. I’m using Genesis / Dynamik as my theme, with Genesis Dambuster.

#2

[Content Hidden]

#3

Hi Noah,

Welcome to the BB forums!

I’m able to load it just fine. I gather that this is sorted out? If you’re still having issues then it might be your cache, try clearing it and let us know how it goes.

Screenshot

Jun

#4

Hi, Jun. I should have been more specific!

The only published page that DOES work is the front page. If you create a new post or page and publish it, the editor will not launch. This is even true when trying to edit a global row!

#5

Hey Noah,

It looks like the site is sitting on an nginx server. Can you try doing the below and see if it works? If you’re not sure how to do it, you can get it touch with your hosting provider. We don’t really know much about that server as well. :slight_smile:

In the vHost config, you have to make a change from:

try_files /wp-content/cache/supercache/$http_host/$cache_uri/index.html $uri $uri/ /index.php;

TO –

try_files /wp-content/cache/supercache/$http_host/$cache_uri/index.html $uri $uri/ /index.php?$query_string;

with the ( ?$query_string; ) at the end solved the issue :=)

Let us know how it goes!

Ben

#6

This fixed it! Thank you so much, this was driving me crazy.

Just so you know, this will probably happen for anyone using EasyEngine to install wordpress with Supercache. The line to edit is in /etc/nginx/common/wpsc.conf.

#7

Hi Noah,

Happy to hear your issue has been resolved and thanks for sharing that info. We appreciate it.

Thanks,
Danny

closed #8