Adding extra spaced to text

Hi there, started happening about a week ago.
Whenever I add and save text in a text module BB is automatically inserting one or more lines at the bottom. Only a few plugins installed. None for text boxes. All suggestions appreciated. Thanks, David

Example (after saving)
==== ====
Cardio-exams by medical students with 18 hours of POCUS training compared to experienced cardiologists.




Hello, did you get this sorted? I am wondering if it is some CSS targeting the last line. Any chance of a url so we can see it?

Thanks, So far no luck.

The URL is:

Very much appreciated,



Sorry I missed the notification that you replied.

I am looking at the page and the gaps seem to be all in the text module. Created by pressing enter.

If you go in to the text module and change the tab from the defaul “visual” to “text” you should see them as this :   (it adds a new paragraph like this<p>&nbsp;</p>.

Sorry if I am missing the point but the gaps I see are just the ones that happen with WordPress when enter is pressed (ctrl + enter creates a line break).

Hi Waumsley,

Thanks for the input. Hitting it right on the head (not missing the point).

But not related to a ctrl+enter or an enter.

I write or modify a box in visual mode, put the cursor at end of the last line, clean up everything after (delete or backspace, leave the box or save it … bam … one or more extra lines and &nbsp’s were inserted.

Do the same in text mode, same result. Dawned on me might even be a browser/chrome extension. Going to try Safari, Firefox, etc. If resolved, disable all in chrome, then one by one. If not, only have a few word plug-ins, but with deactivate as well.

Appreciate your help, will let you know what turns up. Thanks again. Best, David
Put the cursor at the end of the paragraph and hit delete until nothing left. Press save and each time it displays with the blank lines, intermixed with one or more &nbsp afterward.

Wow that is frustrating. Sorry, my reply sounded a tad patronising . Been confusing technophobes recently and so now have gone the other way. Ha ha. Hope you find the fix.


I’m not able to replicate this on my end. However, if trying a different browser or without other plugins active doesn’t resolve the issue. Can you send us a support ticket and include a link to this topic and our team will look into further.

Waumsley and Danny, Ten stars **********. Thank you both for all your help, wise counsel, and time. Your non-replicates, confirmed the lines were definitely coming from outside. First step, disable the plug-ins WP. & BB. Still there. Disable anything in chrome that had anything to do with text. What, still there? Disabled all the other non-text extensions. Blew my mind a bit, but fixed it. Let you know if I figure out which.

Would have kept pounding in circles without your help. Let you know any time I can repeat the thoughtfulness in return. Definitely here/there!

Best to you all. Have a great day, David

1 Like

You will edit the text in Text mode and remove the extra <p>&nbsp;</p>. It will not completely delete when you will use the Visual mode.

Also add the following CSS into your CSS files

p:last-child {
margin-bottom: 0;