Bug in subscription widget? (Mailchimp)

Hi Guys,

I am getting the following error when people try subscribe, and the button hangs on “Please wait”

Uncaught SyntaxError: Unexpected end of inputFLBuilderSubscribeForm._submitFormComplete @ 1802-layout.js?ver=75d0180a301767b5e024365d74e85ac7:71m.isFunction.e @ jquery.js?ver=1.11.3:1j @ jquery.js?ver=1.11.3:1k.fireWith @ jquery.js?ver=1.11.3:1x @ jquery.js?ver=1.11.3:1b @ jquery.js?ver=1.11.3:1

I am using the subscription module in Beaver Builder.

Page: http://leejacksondev.com/landing/secret-plugin-list/

This happened after the most recent update.

Thanks in advance,


Fixed it guys. I noticed that when logged in it worked. I then noticed that Rapidology from LeadPages is not called when logged in but is when not… Tried disabling it… your subscription block then worked again.

So there is obviously some conflict from the latest version for Rapidology (which also received an update yesterday).



Hey Lee,

Glad you figured it out! And thanks for taking the time to inform us, we really appreciate it. Enjoy! :slight_smile: