Bullet points on menu


Im so close to figure this out. I just can’t nail it.

My menu has brought in the style of my theme to have the menu items listed as bullet points.
Im trying to remove this but can’t figure it out.

I can remove it on chrome inspector
.fl-menu ul, .fl-menu li {
list-style: disc;
margin: 0;
padding: 0;

but when I drop this code in my editor and change list-style: none; it doesnt seem to work.
Not sure what i’m doing wrong here?

Hey Lisa,

Quite possible the style you’ve added is being overridden by your theme’s. This depends on how the theme loads custom CSS. Try making your style a bit more specific like so…

.fl-module-menu .fl-menu ul, .fl-module-menu .fl-menu li {
  list-style: none;


Thanks Ben,

I’ve tried that with no luck.
Also added in !important - still no luck.

This has happened before in my other genesis themes. The way I worked around it was just to remove it in the list style for the theme But with this project i will need bullet points in other pages.

Do you think you can share the URL to the site so we can check? Also, where did you add the CSS?


Im working locally at the moment - so it will take me a bit to upload to a sub. (wish there was a quicker way!)

I’ve added the code into the style.css.
Is this not the right place?

It should work there. Kinda hard to know what’s happening without seeing the site. Let us know once you’ve uploaded it so we can check. :slight_smile:


Thanks Ben, its uploaded now.

Seem to be having trouble with all custom code on that site.
I tried to put in some code for the button in the contact form - no luck.

Hi Lisa,

When you say you have been adding your custom CSS to style.css, are you using a child theme?

If not, then this may be the issue. Can you try adding your custom CSS to Customizer > Code > CSS Code, please?

In regards to your bullets, can you add the following to the location I mentioned above and see if this resolves your issue, please.

.entry-content .fl-menu ul > li {
    list-style: none;


Hi Danny,

Yes, im working on the Genesis framework with a child theme.
I dont have Cutomizer > code > CSS code on my wordpress??

Why would this be?

Hey Lisa,

Sorry, the section Danny was referring to above is only available on the BB theme. So the problem here is that you’re using an invalid character for your comment, resulting in all codes after it nullified. Comments inside the stylesheet are placed between / and / like so… /* This is a comment inside a stylesheet /. For your case, you had // and with no closing tag. Either fixing the comment using the correct characters above, or removing it altogether should fix you right up! :slight_smile:

View post on imgur.com


Silly me - yes my bad on that.

But its still not working now. I’ve cleared the cache thinking that might of had something to do with it. But even the code below at the bottom is now taking.

Hi Lisa,

I have just visited your site and I am not seeing any bullets on your navigation now. Are you still seeing the bullets?



Hi Danny,

Ok now its showing! YAY!
Not sure why it took so long for those changes to be seen. oh well its working now.

Thanks to yourself and Ben for the help. :slight_smile:

Re the delay on the changes, I’m not really sure but perhaps the server you’re on has server side caching enabled.

Anyway, glad to hear everything is working fine now. :slight_smile: Enjoy!