Call to action not working in content slider


I am using Beaver Builder to create a website right now, and I am trying to place a link or a button inside a content slider. To do this, I place the content slider on the page, click the wrench, add a slide and then go to ‘Call to Action’. I add the link (which I have verified is correct) but when I visit my website and try to click on the link or the button, nothing happens. Hovering my mouse over both the link and the button shows that there is in fact a link attached, but when I click it doesn’t go to the linked page. Is there a fix for this or am I doing something wrong? As an extra note, I have tried this on several themes and I am getting the same issue across all of them.


Out of curiosity I wonder if this is similar to an issue that I just raised:

What browser are you using? If Chrome / Opera could you try it in Edge / FireFox and see what happens?

This seems to be the same issue… I just did a quick setup of a callout and tried the CTA in Chrome vs Edge… Chrome fails but Edge works.

Yep it appears to be the same issue. Trying this in another browser has confirmed it to be the case.