Can't edit module text; hovering causes it to flicker

Using Beaver Builder 2.4.2 on WP 5.6.1 and Firefox 85.0.1 on macOS. I am using Astra theme to build a site. I’m using the “Standard license”

When I invoke Beaver Builder on a page, sometimes I can edit the text of a module as expected.

But sometimes the tools and bounds of the module flicker/flash. When this happens, I cannot edit any of the text in the module when it’s flickering. I click in the text, but the “editing window” never appears.

It looks something like this (I stole the gif from another ticket but that didn’t provide any hint about solving the problem…)

Any thoughts on what would cause this? How could I troubleshoot? Many thanks!

Update/New Information:

  • I upgraded from Lite to Standard, still version 2.4.2. It’s not solved, but I was able to make the critical edits. I do not believe the upgrade is related.
  • This happens I want to edit the text blocks. HTML and Sidebar, and Photo modules seem to work fine.
  • I see the following messages in the browser Console:
    MouseEvent.mozPressure is deprecated. Use PointerEvent.pressure instead. [tinymce.min.js:2:8856](https://pinnacleproject.info/wp-includes/js/tinymce/tinymce.min.js?ver=49110-20201110)
    
    Synchronous XMLHttpRequest on the main thread is deprecated because of its detrimental effects to the end user’s experience. For more help http://xhr.spec.whatwg.org/ [jquery.min.js:2:81766](https://pinnacleproject.info/wp-includes/js/jquery/jquery.min.js?ver=3.5.1)
    
    Will-change memory consumption is too high. Budget limit is the document surface area multiplied by 3 (639267 px). Occurrences of will-change over the budget will be ignored.
    

Open a ticket, you have some sort of conflict, broken html maybe… maybe a js/css issue, impossible to know without seeing the site,