Can't edit pages - JSON response? Not a plugin conflict

Hi everyone. Wondering if someone can help me - when I try to go in and edit any of my pages, I get an error box pop up. It says that it has detected a plugin conflict and then that in technical terms there’s probably a PHP error in Ajax.

I’ve tried disabling all my plugins and am still having this issue so don’t think it is a plugin conflict.

When I click ‘edit’ at the top of the page and it brings me to the back end, where you’d edit in the classic editor, when I click ‘edit with Beaver Builder’ it brings up a message ‘Updating failed. The response is not a valid JSON response.’ Then takes me to the front end editing bit but won’t let me edit any of the pages.

I’ve tried looking in the JS console and there are a few errors coming up, but they seem to be to do with the images, three where ‘A cookie associated with a cross-site resource at was set without the SameSite attribute’ and one about mixed content, where one of our images hasn’t got a https URL (I only just took over managing this website and there wasn’t a SSL in place when I did, so I’ve just set that up).

Sorry so much info but I can’t for the life of me see what the problem is! Thanks in advance if anyone can help. Hope you are all staying safe.

Did you ever get a response that worked for this? I’m experiencing the same issue.