Can't edit with beaver builder FLBuilderConfig is not defined

Hello,

I’m in a bit of a bind here. Have urgent deadlines and I can’t load the BB editor on any page of my site
after clicking the editor link it takes me to the ?fl_builder version of the url and no editing features are present. THere are errors in the console - screenshot below

I already disabled all other - non BB plugins
Am using BB child theme

BTW - I am on the following versions of things
Beaver Builder Plugin (Agency Version) Version 2.6.0.3
Beaver Themer Version 1.4.3.3
Ultimate Addons for Beaver Builder Version 1.35.1

Go to wp admin settings → Beaver Builder → Tools and enable debug mode

Now go back to your page and click the builder button again

THEN

right click the page and view source and in the source tab append the url so it looks like
...whatevertheurlis/?fl_builder&showerrors
then when its loaded scroll down and see if there is a fatal error.

Is this what you mean

There has been a critical error on this website.

Learn more about troubleshooting WordPress.

I see these two errors
Fatal error: Allowed memory size of 1073741824 bytes exhausted (tried to allocate 1818624 bytes) in /nas/content/live/gtnstage/wp-includes/wp-db.php on line 2169

and

There has been a critical error on this website.

Learn more about troubleshooting WordPress.

Well now you know its a critical error you can turn on WP_DEBUG to see the actual error or have a look in your server log for the error

It will be lack of memory im sure.

Yes there is a memory error in the server log. Although that doesn’t tell me (I’m not a dev) how to fix it.
Here is the error

PHP Fatal error: Allowed memory size of 1073741824 bytes exhausted (tried to allocate 1818624 bytes) in /nas/content/live/gtnstage/wp-includes/wp-db.php on line 2169, referer: https://gtnstage.wpengine.com/ca-fr/current-treatment-strategies/

The shared database is overloaded. There is no way to add more memory.

How many revisions does the page have?
Try loading the page and add nohistory to the url so its ?fl_builder&nohistory

I added ?fl_builder&nohistory but it didn’t make the editor start working
I don’t know how many revisions there are,.
Is there a place to find that info
Or clear the existing revisions

Are you saying the database is overloaded. Which means the only solution is to…
Get a server with more memory?

There are many plugins out there that will remove revisions for you, if it is that,

You can also use the duplicate feature … it will duplicate the page and not copy over any revisions, see if it loads the duplicate