Change wordpress default way of using URL on pictures

Does anyone know where the setting in WordPress is to change the way it puts the FULL url on images?

Example. my URLs are now like this :

I want and need than to be like this:

Where is the setting to make that permanent in WordPress/beaver builder?

Thank you, John