Column width problem

Hi,
Completely new and green. I was messing around with my new BB Pro trying out the options and I did something to change the width of the frames. Now I can’t get it to go back. I have deleted the page I was working on, cleaned the cache and history from Safari (Mac) but still it has a narrow layout. Even when I load a new theme it goes to the narrow form and truncates all the content. I tried manually expanding a frame but that didn’t work either.
Any suggestions please.

Hello, I’m not sure I understand, but did you change you global page builder settings here?

(when in the page builder press ctrl/cmd + U together)

If you are using the BB theme maybe you set the width there in the customiser:

Hi,
Thanks for getting back to me. I shouldn’t mess with things I don’t understand! I looked at your screen grabs and on the first one entered the same values as shown and that improved the layout. On your second screen grab ‘Layout/Customising’ I can’t find the equivalent place on my page. Where do I locate it please?

It’s in the WordPress customizer. Here is one way to get to it:

Only relevant is using the Beaver Builder Theme

Good luck :slight_smile: