Edit and save button of builder not responding

Hello, when I try to edit my pages using the Beaver builder plugin, the edit buttons are not working so I cannot edit the contents of my pages and also when I try to save some new modules, it doesn’t respond too:
I am talking about the below screenshot
all of the buttons except the move/resize are not responding. I also cannot edit previous modules. The save/cancel button when I create a new component is also not responding

Version: Beaver Builder Plugin (Agency Version)
They told me that I have 2 versions activated and I have the one and the 1.9.2 one but I cannot deactivate the 1.9.2 one since it has no buttons to deactivate. And if I deactivate the one the whole website crashes.

I have tried deactivating all plugins but still not working.
Any help is appreciated

Neither of those versions will work with modern WordPress, bugs introduced by WP were fixed years ago.

Having two versions active will only compound the issue.

They told me that I have 2 versions activated

Who is they? Do you have a ticket open with us?