Fontawesome preloading but not used. Is it possible to disable?

I have all the Font Awesome icons disabled in SETTINGS>BB>ICONS. All menus on the page have no icon set for dropdowns. I have an off-canvas menu but I created a custom icon font of just a hamburger menu and an X and that is properly set up as an Uploaded Icon Set. As far as I can tell there are NO instances of FA called at anytime on the site.

However it’s still preloading fa-solid-900.woff2. This is in the header:

Turning off the Beaver Builder plugin does take away the so I’m 99% sure the problem is here.

This is a base WordPress install that is duplicated as the start to multiple other sites, and only exists locally.

Any idea what might be causing this or a sure-fire way to prevent the font from pre-loading?

There will be, FA is only loaded if something enqueues it, could be a module that uses an icon or even one of trhe 3rd party addons tend to just enqueue it in case you pick an icon.

That page does not disable the icons from loading.
From the text at the top of that settings page:

If an icon is being used in a supported module its CSS will be enqueued. Deselecting sets here only removes the set from the settings UI.

If you give us a link to the page we might be able to see whats causing it to be enqueued.

Thanks pross, unfortunately this is on a localhost and not online yet so there’s no link to share.
I tried turning off PowerPack and Ultimate Add-ons but FA is still there.

The Console warning I’m getting is:
The resource was preloaded using link preload but not used within a few seconds from the window’s load event. Please make sure it has an appropriate as value and it is preloaded intentionally.

I should say I’m also using Beaver Themer. The only way to get rid of this error is to turn off the Header themer layout. However, even if I have a COMPLETELY BLANK header with just blank row, FA still is loaded.

If anyone has any ideas to de-enque this file I appreciate it, but it’s also just a warning and only 80kb. Thanks!

Well like any WP action you can remove it easily:

remove_action( 'wp_head', array( 'FLBuilderFonts', 'preload' ), 5 );

Thanks, adding that to functions did the trick!