HELP! Beaver Builder Update to 1.4.7 = Nothing Working

Ok, I just updated to 1.4.7 and now none of the buttons work. The Page Builder button works but once I am in edit mode, nothing works. I deactivated other plugins, tried other browsers and I can’t seem to edit anything!

Anyone else seeing this?

The BB buttons work but after updating to 1.4.7 here’s the error message on my staging site:
Warning: unlink(/nas/wp/www/staging/[site]/wp-content/uploads/bb-plugin/cache/214-layout.css) [function.unlink]: No such file or directory in /nas/wp/www/staging/[site]/wp-content/plugins/bb-plugin/classes/class-fl-builder-model.php on line 564

My apologies for the hassle. Would you mind sending temporary login info for us to test?


[Content Hidden]

Hey Bodie,

It looks like you may have entered some custom code in your theme that is preventing JavaScript events from firing. Did you by chance modify this file?

Here is the code in question…

jQuery(function( $ ){


	$("*", document.body).click(function(event){
		var el = $(;
		var gsfrm = $(el).closest('form');
		if(el.attr('id') !='main-nav-search-link' && el.attr('role') != 'search' && gsfrm.attr('role') != 'search'){


Specifically, calling event.stopPropagation(); for all click events on the body tag will prevent any others from firing. I’ve commented that out and the issue appears to be fixed. Let me know if you have any questions.



I greatly apologize for this hassle! I am so sorry. I had a friend add some code that allowed the JQuery search function in the header. I do not know Java Script so I will ask him about this code and see if he added it. Either way, I am hugely relieved to know my precious Beaver Builder is healthy and strong!

Again, thanks for the awesome support.

Hey Justin,

Sorry to be a pain, but it doesn’t appear to be fixed. Same issue persists. It’s funny, the move icon works great, but the Wrench, duplicate and X buttons don’t work for me anywhere. Do they work for you? If I need to I can comment out the search bar function altogether and go about it another way. I need Beaver Builder back!

Let me know your thoughts. Thanks.

UPDATE: Tried Firefox and it worked! Safari was acting weird, I guess. Yay!

Hi Bodie,

Glad to hear it’s working! Safari may have had old code cashed. Let me know if you run into anything else.