How to turn off centrally the WP text editor ?


1, I see that, you can centrally turning off the wp text editor when the post type is fl-builder-template .

How can I do this, when the post type is page or post?

Text editor off

2, The bb templates poste type is fl-builder-template, so can I translate or rename it somhow?
Itts looks bad when a user see it or They may not even understand what is this. (eg, some other modul, which using post types)

Bad post type name

Best Regards,


Hey Blaci,

I’ve already assigned someone from the team who can assist you with your concern.


Hey Blaci,

What you are looking to do in terms of the tab(s), that isn’t possible in pages or posts, sorry about that!


Blaci, which language are you looking for there? I can check in with our translator on getting that done.

Hey Billy!

Thanks for your reply.

1, On the first point I rembember, I’ve seen a solution to this into a themeforest theme which used a visual composer. The composer was the default editor that’s for sure. Therefore, I questioned this several times :slight_smile: I have searched but can not find which one was. If I find I note :slight_smile:

2, My language is Hungarian. I do not think that, your tarnslator can translate from English to Hungarian. :slight_smile: My languae is much more difficult than other languages. But the problem is not the translation:

1, Every time when you are doing a new modul, you do not update the language file.
eg: The menu modul is in the live release but the language strings not in the language file mostly.

2, Beyound the above, every time when you has released the new modul some language strings not working after that I placed to the language file.

You’re doing a great job and I’m very satisfied in general, but the permanent translation problems sometimes quite frustrating. :slight_smile:

It would be nice if you pay more attention to this. :slight_smile: This is quite important for me or your international customers.

For example, here is one list from my language file ends, where I’ll add the missing words always.

These words are being used at present but you do not put it in the language file.

@ fl-builder

msgid “Saved Rows”
msgstr “Mentett sor sablonok”

@ fl-builder

msgid “Row Template Saved!”
msgstr “Sor elmentve”

@ fl-builder

msgid “Saved Modules”
msgstr “Mentett elem sablonok”

@ fl-builder

msgid “No saved rows found.”
msgstr “Nincs elmentve sor sablonként.”

@ fl-builder

msgid “No saved modules found.”
msgstr “Nincs mentett elem sablonként.”

@ fl-builder

msgid “Save As…”
msgstr “Mentés mintaként…”

@ fl-builder

msgid “Save Module Template”
msgstr “Elem mentése mintaként”

@ fl-builder

msgid "Global "
msgstr “Központi”

@ fl-builder

msgid “Global”
msgstr “Központi”

@ fl-builder

msgid "global "
msgstr “Központi”

@ fl-builder

msgid “global”
msgstr “Központi”

@ fl-builder

msgid “”
“Global templates can be added to multiple pages and edited in one place.”
msgstr “”
"A központi mintákat hozzáadhatod akárhány oldalhoz. Azonban szerkeszteni "
"csak központilag tudod, így minden hozzáadott oldalon ugyan azt a tartalmat "
“foglya megjeleníteni.”

@ fl-builder

msgid “Save Row Template”
msgstr “Sor mentése sablonként”

@ fl-builder

msgid “Module Template Saved!”
msgstr “Elem sablon elmentve”

@ fl-builder

msgid “Settings”
msgstr “beállítások”

@ fl-builder

msgid “Duplicate”
msgstr “Duplikálás”

@ fl-builder

msgid “Save %s Template”
msgstr “%s Sablon mentése”

msgid “Submenu Icon”
msgstr “Almenü ikon”

msgid “Arrows”
msgstr “Nyilak”

msgid “Plus sign”
msgstr “Plusz jel”

msgid “Mobile Style”
msgstr “Mobil kinézet”

msgid “Expanded”
msgstr “Kinyitott”

msgid “Hamburger Icon”
msgstr “Hamburger ikon”

msgid “Hamburger Icon + label”
msgstr “Hamburger ikon + cimke”

msgid “Menu Button”
msgstr “Menü gomb”

msgid “Menu Alignment”
msgstr “Menü igazítás”

msgid “Submenu Drop Shadow”
msgstr “Almenü vetett árnyék”

msgid “Link Format”
msgstr “Link szöveg formázása”

msgid “Uppercase”
msgstr “Minden nagybetű”

msgid “Lowercase”
msgstr “Minden kisbetű”

msgid “Capitalize”
msgstr “Minden szó első betűje nagy”

msgid “Link Weight”
msgstr “Link megjelenése”

msgid “Bold”
msgstr “Vastag”

msgid “Light”
msgstr “Vékony”

msgid “Horizontal Spacing”
msgstr “Vízszintes helykitöltés”

msgid “Vertical spacing”
msgstr “függőleges helykitöltés”

msgid “Backgrounds”
msgstr “Háterek”

msgid “Menu Background Color”
msgstr “Menü háttér szín”

msgid “Menu Background Opacity”
msgstr “Menü háttér átlátszatlanság”

msgid “Submenu Background Color”
msgstr “Almenü háttér szín”

msgid “Submenu Background Opacity”
msgstr “Almenü háttér átlátszatlanság”

msgid “Link Background Hover Color”
msgstr “Link háttér hover (egér fölémozgatás esetén) szín”

msgid “Show Separators”
msgstr “Elválasztó elemek megjelenítése”

Hey Billy

I found one clerical error in the menu modul settings window when I updated my language file instead of you :stuck_out_tongue:

Take a look to the Backgrounds section. Here is the settings opcions:

Menu Background Color
Menu Background Opacity

Submenu Background Color

Menu Background Opacity

Yet this is: Submenu Background Opacity

Best regards,


Hey Blaci,

Thanks so much for pointing that out, we’ll get that fixed re. the submenu background opacity. On another note, we would be happy to include Hungarian in our next release if you would like to send those on over to us. You can send them directly to justin[at]fastlinemedia[dot]com. Feel free to note the clerical error if you do end up sending us the language files.


[Content Hidden]

[Content Hidden]