MetaData, Images and Source Code

I am unsure if this is because of the plugin or not, but how come I cannot get each images Title, Caption and Description to appear in the source code? Currently, the only thing appearing is the Alt Text. Any ideas on what setting I am doing wrong? Thank you!

[Content Hidden]

So basically in the source code I want each image to show its:
Alt Text

Hi Brandi,

I apologise, but I am not entirely sure what you mean. Are you saying you want to have the metadata displayed for all the images on your page? For example, if you have 10 images, you want the metadata for all 10 images to appear in the page source?

If that’s the case, you may want to ask this question on the WordPress support forums. As we are not doing anything special with images.


Hello Beaver Builders, I have got an issue on one client website with the <title> tag in the metadata in the page headers. Strangely enough it doesn’t fill in the title information, therefore doesn’t show it to google and other Search Engines. see here:
I use the Beaver Builder Theme with the BB Plugin. We use the same BB combination on other client websites without any troubles with the title tag. (On all of these we have deactivated the page title in the global settings, without negative affects to the <title> tag. i.e. )
Any suggestions what could have gone wrong and how we could fix this?

Thanks for your help, and best regards, Helen

Hi Helen,

Are you using an SEO plugin? If so what one so I can check on my end. Also, the <title>…</title> tag has been filled in, but you have two?

If you use no SEO plugin, have you modified any files?



No, I am not using an SEO plugin. But I could solve the issue with your hint about modified files and the help of some Wordpress support forum contributions. I had indeed added a modification in the header.php of my child theme, some 12 months ago (none concerning the title tag). I have removed now the header.php in the child theme and pasted the additional piece of code in the Beaver Builder Settings ( Einstellungen > Code > Head Code). This has done the trick, there is now just one title tag, correctly filled in.
Thanks for your help.

Hi Helen,

No problem and happy to hear your issue has been resolved.