Modules not showing up in editor

Hi there,

I am having a strange issue - when in the page builder if i drag in a new module, or duplicate an existing one, it does the little loading screen then the new/duplicated module doesn’t show up. If i refresh the page, it does show up.

Here’s a screencast showing you what I mean:

Any ideas?

[Content Hidden]

Hey Andy,

Thanks for getting in touch! I’m getting a JS error every time I drag a new module in. This is usually caused by a 3rd party plugin conflict. Let’s have you go through the plugin deactivation route, i.e., disable all plugins and test the Beaver Builder while reactivating each to determine if the issue is related to a 3rd party plugin. Let us know how it goes!


Hey Ben,

I deactivated all plugins, didn’t make a difference.

Then I switched to the default theme, and that fixed it, so it seems to be a theme issue.

Though here’s the thing, it worked just fine with this theme up until now. I havent updated the theme, so it seems to be an theme conflict issue brought about by a recent BB update.

I am not willing to change themes for this project - any ideas how I can fix this?

Hey Andy,

We might need to take a closer look at the theme files. Do you mind sending us a copy of both the child and parent theme over to themes [at] fastlinemedia [dot] com so our lead dev can do some testing on his local dev environment?


Awesome thanks - I just sent the email now

Hey Andy,

We’ve already fixed this issue but we won’t be able to roll out the update until sometime next week. I just went ahead and patched your plugin to make it work. Everything should be good now! :slight_smile: