My wysiwyg editor doesn't work

If i want to edit text with page builder, I get no text (all white) and no toolbar etc. If i switch from wysiwyg to text is works. I have deactivated all my plugins except beaver builder and i activated the twelfe fourteen thema, but the editor still isn’t working. I want to use Beaver Builder using Genesis Framework.

Best Regards,

Jan-Willem Janssen

Hey Jan-Willem,

Thanks for contacting us and for using our products! Apologies to hear about the issues! As you’ve already tried disabling the plugins, would you mind providing me a login to your site so I can take a look? Feel free to mark your reply as private.


[Content Hidden]

Thanks Jan-Willem, I see what you mean. We’ll do some testing and most likely have a fix for that shortly. Apologies for the inconvenience and thanks for your patience!


Thanks Billy.

Hi Jan-Willem,

Justin here, Beaver Builder’s lead developer. I did some testing and found that the issue doesn’t occur when I turn off your hosting company’s CDN under the Savvii menu in the WordPress admin.

Turning that on seems to be causing an issue with the editor on the frontend only as they aren’t using the CDN in the WordPress admin.

I believe the issue is that the editor is trying to load in a core WordPress file from their CDN that doesn’t exist. Here’s a screenshot of the error.

I’m incredibly sorry that a fix for this is out of my hands as it appears to be on your hosting company’s end. From what I can see, this issue would affect any plugin attempting to use the WordPress editor on the frontend. Get in touch with them and let them know what the issue is and we can go from there.


Hi Justin,

Thanks. I am not using the CDN so I will turn it off permanent. Also will report the error so they can fix it. Thank you very much.