"Page Builder is currently active for this page." unless I disable the plugin

Hi Everyone,

For some reason I am unable to switch back to the standard WordPress text editor for a page in which I have enabled Page Builder but no longer wish to use it on that page. It is very similar if not the same issue as described here: http://forum.wpbeaverbuilder.com/support/q/switching-back-to-standard-post-editor-from-page-builder/

My changes in the standard WordPress Text Editor are not making it through unless I disable the Page Builder plugin altogether. It appears that the only workaround might be deleting the page and recreating it which seems crude.

  • When I hit Update on the standard WordPress Text Editor tab it refreshes the page and goes to the Page Builder tab with the “Page Builder is currently active for this page.” message

  • Please help! :slight_smile:



Hi Andy,

I see what you mean.

As I recall, BB used to revert back to the WP editor content on a page-by-page basis in earlier versions.

The way it is now, it warns in the pop up that appears when you attempt to use the Text tab that you will lose the BB layout, but you don’t, you cannot disable it at all.

Hmmm, I do believe you have discovered a bit of a bug :slight_smile:


Looking for the answer as well.

Thanks all, we’ll take a look at this shortly!


Hey Abland,

This does appear to be a bug. I’ll go ahead and get a fix together for the next release. Sorry for the hassle!


Hi, Justin,

Just wanted to let you know it’s fixed in this recent update - just tested 10 minutes ago.

Thanks :slight_smile: