Responsive font on text editor

How to use text editor with responsive editing and new font styles.

I am engaged in responsive editing, and my text editor boxes will not allow me to change the font style. It defaults to the “paragraph” or “header 1” designation on the editor tab, rather than the font style on the “styles” tab. How do I control the font on the text editor?


If I understand correctly, you’ve added a font size on the editor. If so, then this font size is added using inline styling and will prevent the font size on the style tab from working and so you can’t use the two together.

If you want to have responsive font sizes you can only use the font size on the style tab. To resolve the issue, you will want to open the Text module and click the Text tab and then remove the inline styling. Once removed, the font size on the style tab should work. :slight_smile:

As far as I can tell, the editor will not let me deselect an inline style - those are forced. How do I remove the inline styling?


You will want to click the Text tab which will show you the HTML that is adding the inline styling. Once you remove this, you can use the responsive font size settings in the Style tab.