Slider control scroll?


For some reason my slider controls have started scrolling up and down on hover? Not a good look! This was not happening when I last checked. How do I stop, it doesn’t appear to be a default option.

Hey Grant,

That is actually caused by your theme’s CSS. Adding the CSS snippet below should fix you right up!

.fl-slideshow-nav-buttons a {
  transition: none;