Slideshow Control Bar Not Updating for Thumb View

Hi BB Community,

My Slideshow control bar appears locked with the Button option for controls. I started out with the Thumb controls and it was working fine. Then it just got stuck. I attached a screen shot showing it with the thumb options selected. Any idea on how I can fix this?

Things I tried:

  • clearing the plug-in cache
  • disabling and re-enabling the plugin
  • toggling through the "Control Bar" and "Control Bar Buttons" options
  • reduced the number of photos to 2
  • created another slide show on the same site with thumb control settings (same problem)
  • created slide show on another site with thumb control settings (no problem, worked fine!)
  • baffled, so finally decided to post in the forum

I hope someone can help me with this! Thanks!


Here is a screen shot:

Screen shot

I figured it out! It looks like when adding a margin or padding to the parent column settings (where the slide show is placed) it triggers the button setting.

Is this a glitch? Or is it supposed to do that?

It looks like it’s a combination of the slide show’s height setting, the slide show’s margins, and also the column settings. You have to play with the different settings to get the thumbnails to appear.

Hey Joel,

Are you referring to how the thumbs navigation is being hidden on the screenshot? That would be caused by how the small the width of the slideshow is. You can actually press the grid icon, the icon on the right of the left arrow, and that should pull it up. That’s the responsive nature of the Slideshow module. Is that what you’re looking for? Or am I missing something?