Social Icon in Top Bar

Hi, I’ve searched other threads, but can’t get this to work.

I have the top bar, 1 column, social icons for layout.
In social links I have the full url to a FB page.
Nothing shows in the top bar.

One thread seemed to have this issue but resolved it by “activating” the top bar. There was no indication of how to do that.

Any clues here? Thank you

Are you using the Beaver Builder theme? Go to theme customizer -> Header Layout -> Top Bar and enable it.

What do you mean by “enable it?”

I only have the option to select the layout, which I have already done and got the bar on top, but the FB icon did not appear in the top bar.

Thank you

Ok. Looks like Font Awesome version is conflicting. Can you share the site URL? Also update the Font Awesome version from Settings -> Beaver builder -> Icons page

I checked the Font Awesome selections in settings and saved them. Is that what you meant by “update?” I do not see the word update in that section.

I’m still unclear what you meant by “enable” the top bar. It’s very confusing when you use language that is nowhere to be found in the settings.

Either way, the FB icon still does not show in the top bar.

If we forget about the top bar and just say, “hey, I want to add a link to my FB page via social icon.” Isn’t there just a simple way to do that?

Thank you


If you build the site header with Beaver Themer, then top bar will not show.