Styles not being applied

Think I’ve had this before, flushed cache etc but still no joy with styles being applied, despite when relaunching Beaver page builder it says they are there - see this screenshot:

Here’s the site/page in question:

Any advice/thoughts would be greatly appreciate as would like to resolve once and for all :slight_smile:


Hey folks - solved - looks like it’s this plugin:

Not my slider plugin as I first suspected :slight_smile: Will notify dev

Thanks again


Hi Darron,

Thanks for informing us the issue has been resolved. We appreciate it.


Hi Danny, not been resolved yet. I have to de-activate MainWp Child, to keep BB working fine. I also informed MainWP about the issue. But I don’t know what really causes the error… So I do hope you will also look at this…

Kind Regards,


folks - they are debugging my site just now -will keep you posted

@graffig: who is debugging what? I am curious what caused the error…

Kind Regards,
Peter Luit

The Netherlands

MainWP Devs are debugging my site to solve the issue above I have

Hey guys,

Just letting you know I did try adding MainWP Child on my end and it works just fine, although it’s not connected to a MainWP Dashboard. Are yours connected? Do you have any MainWP extensions which may be causing these issues? Has MainWP gotten back to you yet? :slight_smile:


Hi Ben,
I was connected to the MainWP Dashboard. Here’s what I sent Bogdan one of their devs yesterday as they could not replicate the issue (gave him temp access to site):

What to do (with Main WPChild activated) is go to the homepage, launch page builder, top admin bar. Select the text below the slider that says Cartmel Luxury Cottages (as a test) change the heading font type under style to another type and size etc if you want. All looks okay in the live preview, now save your change and press done (top right) and publish changes. You’ll will notice Heading text does not retain styling.

Now repeat with MainWP Child plugin deactivated.

They’ve just come back to me to ask if they could get ftp access, however unfortunately I have to get this site finished asap so have built with alternative page builder and theme, as I use MainWP for backing up all my sites.

I did mention to dev that Peter Luit was having same issue, so hopefully Peter can follow it up and keep us posted on response/cure (as a result I will not close ticket just now).


Ben - I have just been contacted by dev as I was typing last response and they are waiting for Peter to provide ftp access as I have recreated site :slight_smile:

I just supplied all access, waiting for replies form MainWP and BB.

Thanks Peter

Reply from MainWP:


Thank you for the update. A ticket has been opened with the Dev Team please allow 48 -72 Hours for a response.
Thanks for your patience, we will let you know as soon as we have more information.

Check your MainWP ticket status anytime at


Bogdan R.
MainWP Support Agent

Well it seems solved to me. It first looked like that MainWP acted like a switch to (re)set the CSS values in BB. But in fact there was nothing wrong, the cash of the browser caused this. After deleting the cash and switchting MainWP on again, it all worked fine. Thanks Jun for your remarks on this!

Sorry for have taken your time.


Hey Peter,

No worries at all! Definitely let us know if it comes back again so we can check. :slight_smile:


Can you check for the same thing as Peter? It’s quite possible what you’re seeing is cached by your browser, since the MainWP devs couldn’t replicate it. If you could share temp admin access to the site in question, we’d love to take a peek.


Hi Ben,

As mentioned, had to move on with this site, so used alternative PB :frowning: as needed to back up site etc.

Thanks for all your help, I have taken a log of the issue and fix for next BB and Main WP site.

Take care


Ah, totally missed that! And no worries at all.

Hit us up if it bugs you again so we can check! :slight_smile: