Text editor not working

The text editor form has stopped working on our site. In the visual editor mode, the text is all white and the formatting buttons are not displayed. The JS console logs “Uncaught TypeError: Cannot read property ‘canvas’ of undefined” every time I try to click on the save button, rather than saving. Tried reinstalling the page builder plugin with no success. Is it possible that a permissions issue could cause this?

Hi there! It sounds like there is a javascript error happening somewhere. It’s likely another plugin or your theme that is causing the error. Could you try disabling all of your plugins, and or, switching to a different theme and seeing if the problem still happens?

If that doesn’t work, I’d be happy to take a look at your site/setup and try to troubleshoot. Can you provide me with a link to your site, and if possible, an admin login?

[Content Hidden]

It was connected to the theme and probably file permissions, so now it works.

Thanks for quick feedback.


Awesome! Glad the issue is resolved. Thanks Johan!